Back to overview
Degraded

Portal Library returning 500 errors

Mar 15 at 06:34pm GMT
Affected services
Portal API

Resolved
Mar 15 at 06:48pm GMT

This issue is now resolved.

Created
Mar 15 at 06:34pm GMT

Accessing the library on iOS currently returns a 500 error.

A fix is expected shortly.