Back to overview
Degraded

Apple App Store Transaction Errors

Dec 12 at 09:27pm GMT
Affected services
Apple App Store API

Resolved
Dec 12 at 10:08pm GMT

We believe the App Store payment issues are now resolved but will continue monitoring the situation.

Updated
Dec 12 at 09:45pm GMT

App Store errors have now resolved however we are still seeing slightly increased delays in transaction processing.

Created
Dec 12 at 09:27pm GMT

Customers trying to subscribe to Portal may receive an error due to an Apple App Store outage.