Back to overview
Downtime
Portal API Unavailable
Feb 16 at 11:31am GMT
Affected services
Portal API
Portal Search
Apple App Store API
Resolved
Feb 16 at 01:58pm GMT
Services are starting to recover now. All app functionality should now be available. We are continuing to monitor the situation.
Affected services
Updated
Feb 16 at 12:15pm GMT
We are continuing to experience networking issues.
- macOS: The App may show a "network timed out" message when trying to load the library. Going offline will make any previously downloaded scenes available but all other scenes will not be playable. Search functionality will not work. Purchases may fail to complete successfully.
- iOS: All app functionality continues to work for already downloaded scenes, the library will not load & purchases may not complete successfully.
We will provide further updates here as soon as we know more.
Affected services
Created
Feb 16 at 11:31am GMT
Due to networking issues with an upstream provider the Portal API is currently offline. As such some app functionality might be unavailable. We are working to resolve this issue.
Affected services