Back to overview
Downtime
Database Maintenance
Nov 04 at 11:00am GMT
Affected services
Portal API
Resolved
Nov 04 at 11:10am GMT
Our database maintenance is now completed and all services are back to running normally.
Affected services
Created
Nov 04 at 11:00am GMT
The Portal API will be unavailable for approximately 15 minutes whilst we carry out essential database maintenance. During this time the Portal library may fail to load.
Affected services