Back to overview
Resolved

Some services are down

Jul 26, 2026 at 10:51pm UTC
Affected services
Apple App Store API

Resolved
Jul 27, 2026 at 12:30am UTC

The App Store has returned and transactions should be processing normally again.

Created
Jul 26, 2026 at 10:51pm UTC

The Apple managed App Store API is currently unavailable.

As a result new customers may not be able to make purchases in the Portal app and some existing customers may see may not see their subscription entitlements correctly